SimpleITK python 2.7.12 Installationsproblem

Also … Ich versuche, SimpleITK auf Python 2.7.12 zu installieren und ich habe versucht, mehrere Möglichkeiten, die keiner gibt mir befriedigende Ergebnis.

1) durch einfaches Verwenden

pip install SimpleITK 

Ich bekomme "Keine passende Distribution für SimpleITK gefunden" (meine Pip Version ist 9.0.1)

2) tar-Datei (hier erhältlich: https://sourceforge.net/projects/simpleitk/files/SimpleITK/1.0.0/Python/ ): Wenn ich den Befehl ausführe

 python setup.py install 

Ich bekomme:

 Download error on https://pypi.python.org/simple/scikit-build/: [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:590) -- Some packages may not be found! Couldn't find index page for 'scikit-build' (maybe misspelled?) Download error on https://pypi.python.org/simple/: [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:590) -- Some packages may not be found! No local packages or download links found for scikit-build>=0.5 Traceback (most recent call last): File "setup.py", line 50, in <module> zip_safe=False File "/usr/lib/python2.7/distutils/core.py", line 111, in setup _setup_distribution = dist = klass(attrs) File "/usr/lib/python2.7/dist-packages/setuptools/dist.py", line 269, in __init__ self.fetch_build_eggs(attrs['setup_requires']) File "/usr/lib/python2.7/dist-packages/setuptools/dist.py", line 313, in fetch_build_eggs replace_conflicting=True, File "/usr/lib/python2.7/dist-packages/pkg_resources/__init__.py", line 826, in resolve dist = best[req.key] = env.best_match(req, ws, installer) File "/usr/lib/python2.7/dist-packages/pkg_resources/__init__.py", line 1092, in best_match return self.obtain(req, installer) File "/usr/lib/python2.7/dist-packages/pkg_resources/__init__.py", line 1 104, in obtain return installer(requirement) File "/usr/lib/python2.7/dist-packages/setuptools/dist.py", line 380, in fetch_build_egg return cmd.easy_install(req) File "/usr/lib/python2.7/dist- packages/setuptools/command/easy_install.py", line 657, in easy_install raise DistutilsError(msg) distutils.errors.DistutilsError: Could not find suitable distribution for Requirement.parse('scikit-build>=0.5') 

Ich verstehe nicht, was fehlt und warum ich den pratischen Weg nicht benutzen kann (mit Pip) … = (ich habe auch nicht versucht Python 3 (; aber ich würde lieber Python 2.7 verwenden, wie ich mir mehr vertraut gemacht habe es).

Vielen Dank im Voraus!

EDIT: SCHLIESSLICH IST ZU ARBEITEN!

Hier: sudo easy_install für SimpleITK nicht so einfach

    Python ist die beste Programmiersprache der Welt.